5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

【ActiveScript】RubyをWindowsで使うスレ【GUI】

1 :デフォルトの名無しさん:2006/08/08(火) 19:08:09
他プラットホームとの互換性なんかいらん!
漏れはWindowsの上だけで快適に使いたいんだ!
Windows独自の技術的な話題や、
Windows版だけのrubyの問題について語るスレ。

■ruby
 http://www.ruby-lang.org/ja/

■ruby関連スレ
 ・Rubyについて Part 22 (本スレ?)
  http://pc8.2ch.net/test/read.cgi/tech/1147897915/
 ・Ruby初心者スレッドPart7
  http://pc8.2ch.net/test/read.cgi/tech/1154077799/l50



709 :デフォルトの名無しさん:2010/03/30(火) 01:22:45
>>707

この辺のファイルは今のうちにダウンロードしておくことをお勧め。

Windows Server 2003 SP1 DDK (VC6が入っている)
http://download.microsoft.com/download/9/0/f/90f019ac-8243-48d3-91cf-81fc4093ecfd/1830_usa_ddk.iso

Windows Server 2003 Platform SDK Feb 2003 (VC6用PSDK)
http://www.microsoft.com/msdownload/platformsdk/sdkupdate/psdk-full.htm

Visual Studio 6.0 SP6 (DDKで不足しているライブラリの一部を入手可能)
http://www.microsoft.com/downloads/details.aspx?FamilyId=A8494EDB-2E89-4676-A16A-5C5477CB9713&displaylang=ja

DirectX 9.0 SDK Oct 2004 (Extrasを入れるとVC6で使用可能)
http://www.microsoft.com/downloads/details.aspx?FamilyID=b7bc31fa-2df1-44fd-95a4-c2555446aed4&DisplayLang=en

DirectX 9.0 SDK Oct 2004 Extras (DirectX SDKをVC6で使う場合に必要)
http://www.microsoft.com/downloads/details.aspx?FamilyID=d6f237de-a6ee-4ded-8bb6-139536162eb8&DisplayLang=en


710 :デフォルトの名無しさん:2010/03/30(火) 01:49:05
>>709

ちょっと間違い。DDKのコンパイラはVS2003相当なので,VC6を入手するにはeMbeded Visual C++が必要。

eMbeded Visual C++ 4.0 (ダウンロードページのプロダクトIDが必要)
http://msdn.microsoft.com/ja-jp/vstudio/cc789301.aspx

eMbeded Visual C++ 4.0 SP4
http://www.microsoft.com/downloads/details.aspx?familyid=4A4ED1F4-91D3-4DBE-986E-A812984318E5&displaylang=ja

212 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.02 2018/11/22 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)